Pre reqs

Eclipse 3.3 is required for this plugin and

You also need the DLTK Framework installed. You can get it from the Europa Discovery Site or you can grab your copy using this update site:

Update site

The URL is meant to be used as Eclipse Update Site as follows:

Create a remote site in eclipse (via Help → Software Updates → Find and Install... → Search for new features to install → New Remote Site) with this URL as shown below and install!

Then explore, test and enjoy this plugin.

current version

The current version is 1.2.7 and can be obtained via the Update Site or in the download section of the SF project site.

Vote for LunarEclipse

Vote for this plugin on

interesting links Logo